Find the answer to your Linux question:
Results 1 to 4 of 4
Where can I find the base configuration file for the default Yoper kernel? I have just installed Yoper, and find my parallell printer (Lexmark 4039) is not detected. I struck ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2004
    Posts
    4

    Solved default kernel config in yoper


    Where can I find the base configuration file for the default Yoper kernel?

    I have just installed Yoper, and find my parallell printer (Lexmark 4039) is not detected. I struck this in Gentoo and it was due to parport support not being built into the kernel.

    I suspect my present fun with Yoper is due to the same cause, but could not find the ./config file in the usual place. Compiling another kernel to include parport support is starightforward enough, but is easier if one has a base config file to start with.

    BTW, I will post a simple "How I did it" which may make things easier for all those folks having trouble with LILO, GRUB and MBR'S shortly. I had to install and reinstall Yoper several times before it would boot, and, as usual, the solution when found, was simple.

  2. #2
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    yoper doesn't have the kernel sources installed by default. you'll hafta either fetch one from http://www.kernel.org or get one with apt

  3. #3
    Just Joined!
    Join Date
    Dec 2004
    Posts
    4
    I realise that, but it would be handy to know what the existing ./config file contained, as this would save considerable time. If it does not include parport support it is then a simple matter of changing that, rather than having to go through every option in menuconfig.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Dec 2004
    Posts
    4

    problem solved re parallel printing

    I found the answer here:
    http://www.yoper.com/forum2/index.ph...55&#entry23655

    at the yoper forums.

    Couldn't work out why my old reliable 4039 wouldn't work in yoper, but this seems like the answer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •