Find the answer to your Linux question:
Results 1 to 4 of 4
I recently loaded Crunchbang Linux on my Acer Aspire One netbook. It is working perfectly and all hardware was detected out of the box. I am noticing one extremely annoying ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2013
    Posts
    2

    Packet loss and issues after accessing Google.com on #! Linux


    I recently loaded Crunchbang Linux on my Acer Aspire One netbook. It is working perfectly and all hardware was detected out of the box. I am noticing one extremely annoying issue. My wireless is working great and I can access websites through Chrome or IceWeasel until I try to visit Google.com. When I try to load the search page, I get a message saying that the page does not exist. I will actually lose connectivity to Google for minutes afterward as evidenced by pings to Google. After attempting to access Google.com, I go from 0% packet loss to 20%. Eventually, I will be able to access the site again and perform searches. This happens randomly, but regularly.

    My DNS configuration is managed by DHCP from my DD-WRT router. I am currently using Google's DNS servers. I have tried hard-coding the DNS and had the same result. I appreciate any help I can get. This is rather irritating.

  2. #2
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353
    hello and welcome, pvols!

    i don't have a solution, but i'm curious: you say you've hard-coded the DNS servers with no different results. but have you tried hard-coding different DNS servers, not google's? Like maybe the ones provided by your ISP, etc., or other free ones?

  3. #3
    Just Joined!
    Join Date
    May 2013
    Posts
    2
    Great question. I have tried ISP, Google, and OpenDNS hard coded and through my router DHCP. All other wireless and wired clients work fine.

    Sent from my SCH-I535 using Tapatalk 2

  4. #4
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353
    does it happen on your Acer only on wireless, or on wired, too?

    how about other Linux boxes (or Windows) using that same LAN/ISP? Can you boot the Acer with a Live Linux CD from some other distro, just to see if there are suble kernel/firmware differences? The fact that just googlel does this is bizarre.

    how about secure google (https://www.google.com) - does that do it, too?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •