Find the answer to your Linux question:
Results 1 to 4 of 4
ok approved or not i have been catching on to the program prompt to a ok level i Google and use ubuntu zorin manufacturer websites to copy and past commands ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! omg-im-scared's Avatar
    Join Date
    Feb 2014
    Location
    IL
    Posts
    24

    Unhappy printer wont work in zorin


    ok approved or not

    i have been catching on to the program prompt to a ok level

    i Google and use ubuntu zorin manufacturer websites to copy and past commands

    after this forum giving me what to stay away from

    now i just use those trusted sites (zorin is what i use, ubuntu is what zorin sits on, and oem made what i am installing)

    ok i now have it with what i want firefox 19 i found linux nero torrent down loaders just cant get it to download magnets

    ok enjoying it getting ready to have a primary use all the time

    But i just got a hp all in one from good will 5 bucks or so

    it works prints scans all perfect no problem in windows

    now in ubuntu forum i found the way to get it to install all the missing stuff my last post had

    ok all installed with linux driver straight from hp site

    it scans but refuses to print

    then i notice its a driver for hp deskjet 1050

    my deskjet is 1056

    in windows that never works most not all most if not the exact model windows would spool all the paper or just do nothing

    this driver loads paper then hits the jam lights and reset

    wont start i mean by that paper jam in windows you clear hit reset and it prints what you sent to it linux you clear and its gone

  2. #2
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    Are you using the Ubuntu printer utility to set up your printer or accessing the cups printing utility via your browser?
    Linux Mint + IceWM Registered: #371367 New Members: click here

  3. #3
    Just Joined! omg-im-scared's Avatar
    Join Date
    Feb 2014
    Location
    IL
    Posts
    24
    pretty sure its the cups i kept seeing that flashing

    those commands make it roll super fast like when i was dos programing

    i tried the linux software center it was same 1050

    i used the ubuntu zorin forum way

    then i tried hap last (i uninstalled before each new one)

    hp website is the last one i used it asks what your running i said ubuntu i dont know it was the current because i know zorin 8 is the new ubuntu platform

    but yes to the question its cups now whats ubuntu utility

    i was happy with the interface easy access to all functions

    thanks so much for looking and helping

  4. #4
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    I'm not familiar with Zorin but if it's Ubuntu based, there should be a printer utility available in your menu somewhere. Just keep looking for a little printer icon among the different menu items. That would be the first thing I'd try. It's pretty easy and intuitive. If that's a no go, you can access the cups printing utility by opening your web browser and typing this into the address window:
    Code:
    http://localhost:631
    ...and press enter. The cups utility should come up. Under "Administration" click on "Add Printer" and see if that gets you on the way to configuration. You might have to play with it a bit to get familiar with how to configure a printer. Check the link below for more on using cups. It's for Raspberry Pi but the cups interface and how to configure will be generally the same.

    http://www.penguintutor.com/linux/printing-cups
    Linux Mint + IceWM Registered: #371367 New Members: click here

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •