Find the answer to your Linux question:
Results 1 to 3 of 3
I always thought that ls - a showed all files. I also thought lsattr showed all attributes. Neither of the above showed the .retrovolrc file ?? I set the immutable ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2014
    Posts
    50

    Super hidden attribute ?


    I always thought that ls - a showed all files.

    I also thought lsattr showed all attributes.

    Neither of the above showed the .retrovolrc file ??

    I set the immutable attribute on that file.

    Andy

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,655
    Try "ls -A". IE, use capitalized 'A'. Some systems don't see lower-case 'a' to show "hidden" files or directories (those with a leading '.'). Also, don't put a space between the '-' and the option 'A/a'.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  3. #3
    Just Joined!
    Join Date
    Mar 2014
    Posts
    50
    Thanks.

    I found that ls -a -l shows everything I need.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •