Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Problem with install of Vector Linux

    I am installing Vector linux (the light version) on an Asus Eee Pc (model 1005HAG). I have had issues with the login information. First time I tried to install it, it hung up during the install setting passwords. Second time, I did not create a password in order to avoid this problem. However after rebooting after the installation, it is asking for a username and password. If I enter the username I created and try to go past the password since I did not create one, it says the password is incorrect.

    Does anyone have any idea how to fix this problem?

    I am a noob at Linux. I had previously tried to install Lubuntu but the bootloader kept failing to install and I tried a number of fixes I saw on various forums none of which work so I decided to try a different distro.

  2. #2
    Linux Guru
    Join Date
    Dec 2013
    we need more info on the specs of this eeepc.
    iirc, some models have extremely limited storage capabilities (no hard drive, only a few GB of internal card storage - maybe not enough to install a current linux distro).
    also, this hardware is getting SERIOUSLY outdated and you might need to look for a special ancient-hardware-distro (i say this from experience).
    maybe antix can help here.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts