Find the answer to your Linux question:
Results 1 to 4 of 4
Well, no point in makign a different topic for every problem I have, and since I'm new to Linux and Yoper I'm sure I'll be having many problems, so I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2004
    Posts
    28

    The "I'll probably be needing lots of help" Thread


    Well, no point in makign a different topic for every problem I have, and since I'm new to Linux and Yoper I'm sure I'll be having many problems, so I made this thread. I'll post all my problems here. Everyone here has been really helpful, thanks for that.

    Anyways, first problem. I downloaded firefox and installed it, it works fine but how do I leave the firefox icon on my desktop. I made a shortcut to the file that opens firefox, but the icon just like a normal program icon. How do I change the icon to the default firefox one?

  2. #2
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    Rhight-click on the icon -> properties -> Click on the image, and then a window will open up, go to 'other icons' and go to the firefox icons folder withing the firefox directroy

    dylunio
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  3. #3
    Just Joined!
    Join Date
    Dec 2004
    Posts
    28
    Thanks, that worked!

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Dec 2004
    Posts
    28
    Ok, well today I tried printing something in Firefox. Yesterday I am sure I set up my printer, it even printed a test page and it worked fine. I started up firefox and tried printing the same thing, again it froze. I thought maybe it was firefox so I tried printing it in Konqueror and Mozilla. Froze both times. I tried copying everything on the page then printing it in openoffice, froze again. I thought maybe it was something on the page that I was trying to print that messed it up so I tried printing a blank page. Frozen once again. I go into the yoper control panel and click "Printers". It opens up and says "Initializing Manager". I wait a while and it still says that. Click exit and it's frozen too. I restart my computer and try everything that I've done all over again. Still same problem. Cups is connected to "Localhost:631". So I open up firefox and type in http://localhost:631. It says it can't be found. Tried it in my other 2 browsers. Same thing. So right now I'm stuck and have no clue what to do.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •