Find the answer to your Linux question:
Results 1 to 5 of 5
I have done 2 full installations and both times I have no joy with sound, it is a creative sb awe64 and it is enabled in the bios, I run ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Posts
    3

    yoper not recognising sound


    I have done 2 full installations and both times I have no joy with sound, it is a creative sb awe64 and it is enabled in the bios, I run alsa conf but no joy.

    and the yoper site seems to have been down since last night so I cannot go for help there..

    can anybody help? if I was to use a different Linux would that work? I am sooooo new to Linux all im after is getting it up and running.

    cheers..and sorry if its a dead easy fix, I did say im a Linux newb.

  2. #2
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    Open up a Konsole and login as root (type su and enter your root password).
    Then, type:
    Code:
    alsaconf
    Go through the menus here to configure your sound card. When that is done, type:
    Code:
    alsamixer
    This will run a mixer program. Turn all the volumes up. Then, run
    Code:
    alsactl store
    to store the settings.

    Hopefully that works,
    Bryan
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

  3. #3
    Just Joined!
    Join Date
    Aug 2005
    Posts
    3
    Quote Originally Posted by bryansmith
    Open up a Konsole and login as root (type su and enter your root password).
    Then, type:
    Code:
    alsaconf
    Go through the menus here to configure your sound card. When that is done, type:
    Code:
    alsamixer
    This will run a mixer program. Turn all the volumes up. Then, run
    Code:
    alsactl store
    to store the settings.

    Hopefully that works,
    Bryan
    thanks bryan, I will try that but I have already done the alsaconf and probed but it finds nothing.

    I also put knoppix live in last night and booted the machine up and knoppix ran sound fine, so that would leave me to believe that it is something with yoper, not actual linux?

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Aug 2005
    Posts
    3
    tried it and nothing.

    the system just isnt recognising a sound card at all..mmm strange

  6. #5
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    Try here, this looks like the driver you need.

    Bryan
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •