Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
A distro in the boot partition.. now that's just tight. I'ma have to get on that....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux User ImNeat's Avatar
    Join Date
    Feb 2006
    Location
    N. America
    Posts
    392

    A distro in the boot partition.. now that's just tight. I'ma have to get on that.
    10" Sony Vaio SRX99P 850MHz P3-M 256MB RAM 20GB HD : ArchLinux
    14" Dell Inspiron 1420N 2GHz Core2Duo 2GB RAM 160GB HD : Xubuntu

  2. #12
    Just Joined!
    Join Date
    May 2006
    Posts
    12
    links -g #web browser in graphic mode

    but my next problem is, i can mount floppy fine, but when i go to run a simple script w/ my net settings, i get

    (just booted up minimax while typing that sentence OMG that is so cool, no X and graphic browsing fm cmd line that is SICK, I love it. huge pointer )

    ...so i get bad interpreter error. it's only a 4 line netstart script that works in most other distros.

  3. #13
    Just Joined!
    Join Date
    Dec 2005
    Posts
    96
    Interesting. There's no X in the distro, but they run browser in graphical mode. Now I tried the same (links -g) in my Gentoo installation (no X too) and it says : "could not initialize any graphical driver. Tried the following drivers: x: cant open display '(null)'".

  4. #14
    Just Joined!
    Join Date
    Dec 2005
    Posts
    96
    Sorry for double post. I just want to share my joy with you. After little effort I made this minimalistic distro boot from my usb stick.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •