Find the answer to your Linux question:
Results 1 to 4 of 4
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2004

    ATI drivers don't work. : (

    The problem is, that no matter how I install them, fglrxinfo shows mesa.
    I tried from the control center thingy, did not work. Then I tried to install with the installer from, nothing.
    Yea, I know, I'll have to make the kernel module. I did it. It said, that it loaded just fine. But after reboot, it's still mesa.

    Well, I'm out of ideas.
    Help, please! : )

  2. #2
    Linux Guru antidrugue's Avatar
    Join Date
    Oct 2005
    Montreal, Canada
    How exactly did you try to install the drivers? Can you point to the instructions you used?

    Which ATI drivers version did you use? Which exact ATI card do you have:
    lspci | grep -i vga
    "To express yourself in freedom, you must die to everything of yesterday. From the 'old', you derive security; from the 'new', you gain the flow."

    -Bruce Lee

  3. #3
    Have you updated your boot loader? In Fedora, installing a new Kernel anything would create a new entry into the boot loader. Make sure you're loading into the right version of the kernel that you have set up for fglrx.

  4. $spacer_open
  5. #4


    Crazy... Control Centers (easiest control perhaps?) are more a barrier than a tool.

    Please, be more verbose and we will help you easily.

    Try this at the very bottom end of xorg.conf:
    PHP Code:
    Section "Extensions"
    Option "Composite" "Disable"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts