Find the answer to your Linux question:
Results 1 to 5 of 5
Trying to load Xandros, suddenly cannot find hard drive. Drive is Maxtor 6V160E0. Anyone with any ideas?...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2006
    Posts
    3

    Unhappy Biiiig troubles


    Trying to load Xandros, suddenly cannot find hard drive. Drive is Maxtor 6V160E0. Anyone with any ideas?

  2. #2
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    What version of Xandros are you trying to load and what kind of harddrive is it? (IDE, SATA, SCSI?)
    Registered Linux user #270181
    TechieMoe's Tech Rants

  3. #3
    Just Joined!
    Join Date
    Jul 2006
    Posts
    3

    Unhappy Thanx for the speedy response

    Version 3 and the drive a SATA 160G - partitioned 80 on Windows and 80 on Fedora Core 5. Tried to load V3 to replace FC5 but it says it can't find a hard drive?

  4. #4
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Is it set up in any kind of a RAID configuration?
    Registered Linux user #270181
    TechieMoe's Tech Rants

  5. #5
    Just Joined!
    Join Date
    Jul 2006
    Posts
    3
    As far as I know, no, it's a single 160G drive.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •