Find the answer to your Linux question:
Results 1 to 5 of 5
Hello, I have been trying to register on the Vector Linux forum but I can't register. I need some help with my wireless setup and ndiswrapper. Does anyone here know ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2006
    Posts
    2

    Vector Linux forum


    Hello,

    I have been trying to register on the Vector Linux forum but I can't register. I need some help with my wireless setup and ndiswrapper. Does anyone here know how I can get help from Vector? I tried e-mailing the links under Contact on their website. So far, I have not heard back. I know this forum is not Vector. I was hoping someone could give me a lead as to how to get Vector Linux help. Either their forum is broken or I am doing something wrong. But I can't figure out what.

    I'd appreciate any suggestions,
    Sean

    Here's the message I sent to Vector Linux by e-mail:

    I am still setting up VL and need some help. However, I can't log in to the forum. I keep getting an error message, as follows:

    Database Error: Duplicate entry '0' for key 1
    File: /hsphere/local/home/vector/vectorlinux.com/forum1/Sources/Subs-Members.php
    Line: 780

    As far as I know I have not registered before. And if I did I have lost the information and can't get the password e-mailed to me. I tried entering a new user, one I think I have not used, but keep getting the error.

    Can you help? Is this a broken routine or am I doing something wrong?

    Thanks for your help,
    Sean Kennedy

  2. #2
    Just Joined! bgagan911's Avatar
    Join Date
    Feb 2006
    Location
    WWW
    Posts
    67
    may be there are having an upgrade or a serious problem...or may be they have turned off registrations for the moment.

    I don't think you have any choice other than waiting for email from Vector forum..!!

    Anyways you can always post your problems here..people here can try to help you out in anyway they can.!!

  3. #3
    Just Joined!
    Join Date
    Jul 2006
    Location
    Trenton, Ontario, Canada
    Posts
    3
    Hi SeaKen
    Vector posted their database has been corrupted past the point of repair recently.
    Keep trying.
    Lorraine

  4. #4
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    I get this message when I go to their forums:

    We have changed our forum from phpbb2 to smf! You will automatically be redirected to the new forum in 3 seconds. If your browser doesn't automatically load, click HERE
    It then forwards me to their new forums where I have no trouble logging in.
    oz

  5. #5
    Just Joined!
    Join Date
    Jul 2006
    Posts
    2

    VL Forum is back online

    Thanks,

    I just logged in tonight to the new forum and was able to register. I will be able to post directly to get some help.

    I was having problems with sound but I figured that out. Now I need help with my wireless and ACPI. This is a Gateway MX3210 Laptop. So far I haven't found a link to anyone who has this computer running VL SOHO. Maybe I'll post my own links if I am successful. This is the closest I've been with Linux so far. I've been trying for about three years.

    Thanks again,
    Seaken

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •