Find the answer to your Linux question:
Results 1 to 2 of 2
i am a total newbie to linux , so try to bear with me.i am having trouble connecting to the internet using xandros oce 3.0.2. my system: -ibit ic7-g mobo ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2006
    Posts
    1

    network trouble


    i am a total newbie to linux , so try to bear with me.i am having trouble connecting to the internet using xandros oce 3.0.2. my system:
    -ibit ic7-g mobo
    -linksys wired ethernet card model eg 1032
    -linksys wired cable/dsl router model befsr41
    xandros is seeing my card in the hardware manager,but when i use the network connection wizard the are no network interfaces listed to try to configure.
    also using windows xp on the same computer in a dual boot system and everything works perfectly in windows.

    any help would be greatly appreciated

    thank you

  2. #2
    Just Joined! SML-why's Avatar
    Join Date
    Aug 2006
    Location
    India
    Posts
    18
    First of all configure your internet ..... Then go to connect to Internet .... Then click on properties >protocol and hardware> PPP stettings > Authentication

    and select CHAP authentication instead of PAP and click ok.

    Hopefully, You would now be able to connect to Internet on Xandros.... Do ask again it this is not the case.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •