Find the answer to your Linux question:
Results 1 to 2 of 2
First the 2.4.* kernel runs perfectly(i.e no Segment fault at startup) with out any trouble at all. Second. Heres my sepecfictions: Motherboard: ASRock P4i65GV Processor: Celeron 2.0Ghz Memory: 720 (512MB ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    B.E
    B.E is offline
    Just Joined!
    Join Date
    Sep 2006
    Posts
    2

    kernel 2.6 segmentation fault at startup


    First the 2.4.* kernel runs perfectly(i.e no Segment fault at startup) with out any trouble at all.

    Second. Heres my sepecfictions:

    Motherboard: ASRock P4i65GV
    Processor: Celeron 2.0Ghz
    Memory: 720 (512MB + 256MB)
    Graphic Cards: ATI Radeon 9200SE and Intel65GV onboard
    Hdds: 120GB and a 40GB(linux installed)
    CD-ROM: DVD-CDROMRW

    The Problem:

    When I boot off my onboard graphics card every thing is OK, But as soon as I try to boot off my Radeon card, I get a Segmentation fault at start up. I have tried it on a Debain(on a 2.6 kernel), Ubuntu, Mandrake and Fedora and I still get the same problem.

    If you need more information about the fault(i.e stack trace), I can post it if you need it.

  2. #2
    B.E
    B.E is offline
    Just Joined!
    Join Date
    Sep 2006
    Posts
    2
    And BTW this problem has existed ever sence (arround 3 years) I built this computer and tried to run linux. It works fine on a windows platform.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •