Whenever I want to install something relevant to other languages,
for example kde-i18n-zhcn, the apt always responded "This installation run will require temporarily removing the essential package e2fsprogs due to a Conflicts/Pre-Depends loop. This is often bad, but if you really want to do it, activate the APT::Force-LoopBreak option."
Does anybody know how this mess could be solved?