Find the answer to your Linux question:
Results 1 to 3 of 3
Help, I can't finish booting MEPIS from the disc. System starts loading ok until it gets to: "Booting Process @ 70%. Starting Common Unix Printing System: cupsd" At this point ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2006
    Posts
    1

    Booting Mepis


    Help, I can't finish booting MEPIS from the disc.

    System starts loading ok until it gets to: "Booting Process @ 70%. Starting Common Unix Printing System: cupsd"

    At this point the booting process stops and the computer just waits for ages with the cursor flashing.

    I've tried all the start up options but no luck. It's an old computer(10 yrs) and used to have windows 98se which no longer works because of a failed attempt to load XP Home.

    Any ideas how to complete the loading process?

    Thanks, MIKEO.

  2. #2
    Just Joined! elrohir's Avatar
    Join Date
    Jul 2006
    Location
    A happy place inside my mind
    Posts
    11
    I had the same problem with a dvd-rw. What media type are you using (I was also using a really old comp)

  3. #3
    Linux Guru Juan Pablo's Avatar
    Join Date
    Mar 2006
    Location
    /home/south_america/ecuador/quito
    Posts
    2,064
    The CD may be corrupted, try reburning the ISO or checking md5sums
    Put your hand in an oven for a minute and it will be like an hour, sit beside a beautiful woman for an hour and it will be like a minute, that is relativity. --Albert Einstein
    Linux User #425940

    Don't PM me with questions, instead post in the forums

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •