Find the answer to your Linux question:
Results 1 to 6 of 6
I'm new to Linux and I've just installed mepis 6.0, and can't change the refresh rate. At 1024 x 768 I only have one option of 71 hz. How can ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2006
    Posts
    1

    refresh rate


    I'm new to Linux and I've just installed mepis 6.0, and can't change the refresh rate. At 1024 x 768 I only have one option of 71 hz. How can I set my particular brand and model of monitor, and where can you see if you the correct driver for the graphics card is installed? I believe it is a nvidia riva tnt something, on an athlon 2200+

    thanks,

    Mike

  2. #2
    Linux User zeeone's Avatar
    Join Date
    Oct 2003
    Location
    Third Stone From The Sun
    Posts
    287
    K menu - System Configurator - System Administrator - Mepis Utilities - Root Password - Mouse and Monitor - and set your settings
    Research, research, research before you walk the plank.
    Registered Linux User #398829

  3. #3
    Just Joined! lilcuda's Avatar
    Join Date
    Sep 2006
    Posts
    19
    Hello can you post your outcome with these instructions as I have also had this problem and used those details previously and had no luck.

    I have a Dell Monitor 107e5 and Radeon 9250 pro card and have tried the vesa settings for a refresh rate of 75hz (1024 x 768 ) which works for every other distro I have tried but KDE used its own setting with a screen rate of something like 680 x 400 and I was unable to change once at this rate.

  4. #4
    Linux Enthusiast minthaka's Avatar
    Join Date
    May 2006
    Location
    Mol, Vojvodina
    Posts
    556

    Thumbs up Frequency

    Try using the gtf command like: gtf 1024 768 85
    that shall mean 1024x768 and 85Hz

    Then open the /etc/X11/xorg.conf and it the monitor section paste the reply given by gtf, and erase all other ModeLines. It will work. Just restart the X.
    If you need a CD/DVD catalogizer, give a try to my program:
    http://www.kde-apps.org/content/show...content=100682
    Linux Usert#430188

  5. #5
    Just Joined!
    Join Date
    Apr 2009
    Posts
    4
    Quote Originally Posted by minthaka View Post
    Try using the gtf command like: gtf 1024 768 85
    that shall mean 1024x768 and 85Hz

    Then open the /etc/X11/xorg.conf and it the monitor section paste the reply given by gtf, and erase all other ModeLines. It will work. Just restart the X.
    Hi there! sorry to bother you... i have the same problem... but i would like to know how do i access /etc/X11/xorg.conf from a "command line" startup since it always gives me "permission denied" (Im logged as root... so i guess that this should not be happening). I urgently need to know this... since its my last option to try to activate the initx mode... i don't know why my pc is not opening the desktop anymore

    Thnx.

  6. #6
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Welcome to the forums!

    Please start a new thread of your own describing any problems you are having, as this one is well over 2 years old already and is not likely to be monitored any longer.

    Sorry for any inconvenience.
    oz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •