Find the answer to your Linux question:
Results 1 to 4 of 4
hello everyone.. any tips or suggestions for this thread? OR will it be the same when 2.8 is to be upgraded to 3.0? - i have read some stuffs that ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Nov 2005
    Location
    Philippines
    Posts
    198

    zenwalk : upgrade to 4.0 FROM 3.0


    hello everyone.. any tips or suggestions for this thread? OR will it be the same when 2.8 is to be upgraded to 3.0? - i have read some stuffs that upgrading to 4.0 is not that recommended .. . just want to pick up some ideas from u guys. . though im ready to have a fresh install; just wanted to know the real reason
    P4 1.8, 1G DDR ram, 64mb GF2 MX400, 80G WD and 40G Maxtor, ECS mobo. Playing XP,Slack 12.0 and Vector Linux 5.8 GOLD, STD 6.0 Zenwalk 4.6.1, OpenBSD 3.9

  2. #2
    Linux Guru antidrugue's Avatar
    Join Date
    Oct 2005
    Location
    Montreal, Canada
    Posts
    3,211
    Because of the major change in X server (6.9 to 7.1, which uses different directories), it is not recommended to upgrade from 3.0 to 4.0, though some people have successfully did it :
    http://support.zenwalk.org/index.php?topic=4311.new#new

    It says "average users" should do a clean/fresh install :
    http://www.zenwalk.org/modules/news/...php?storyid=21

    If you have good backups and are confident with your problem solving abilities, you can take your chances and do the upgrade.
    "To express yourself in freedom, you must die to everything of yesterday. From the 'old', you derive security; from the 'new', you gain the flow."

    -Bruce Lee

  3. #3
    Linux Newbie
    Join Date
    Nov 2005
    Location
    Philippines
    Posts
    198
    damn m such a dimwit. . i visited the site when i saw the announcement from distrowatch BUT i did not even bother to read the article thorouhly. . il just make a fresh install. thanks
    P4 1.8, 1G DDR ram, 64mb GF2 MX400, 80G WD and 40G Maxtor, ECS mobo. Playing XP,Slack 12.0 and Vector Linux 5.8 GOLD, STD 6.0 Zenwalk 4.6.1, OpenBSD 3.9

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie
    Join Date
    Nov 2005
    Location
    Philippines
    Posts
    198
    hi. . i have now installed zen 4.0 is ppp-go STILL to be used in connecting to the net; after doing pppsetup?

    well.. got the answer. . . m now using my internet connection now with 4.0
    P4 1.8, 1G DDR ram, 64mb GF2 MX400, 80G WD and 40G Maxtor, ECS mobo. Playing XP,Slack 12.0 and Vector Linux 5.8 GOLD, STD 6.0 Zenwalk 4.6.1, OpenBSD 3.9

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •