Find the answer to your Linux question:
Results 1 to 3 of 3
I changed my Graphic's card from an nvidia tnt64 to an Ati Radeon 9200 on mephis 6.0 and now when i try to login to Kde it only logs in ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! @trapine's Avatar
    Join Date
    Oct 2006
    Posts
    14

    Can't login after Graphic card change!


    I changed my Graphic's card from an nvidia tnt64 to an Ati Radeon 9200 on mephis 6.0 and now when i try to login to Kde it only logs in to command promp? How am i able to get it to login to the Kde Gui?
    Any Help would be much appreciated

  2. #2
    Linux Guru Vergil83's Avatar
    Join Date
    Mar 2004
    Posts
    2,407
    try logging in then run as root or sudo (I don't know which Mepis has)
    Code:
    cp xorg.conf xorg2.conf
    to make a backup (just in case) and run
    Code:
    dpkg-reconfigure xserver-xorg
    It will ask you some questions. Once your done try running startx (or you can reboot and see if the gui comes up as normal).
    Brilliant Mediocrity - Making Failure Look Good

  3. #3
    Just Joined! @trapine's Avatar
    Join Date
    Oct 2006
    Posts
    14
    Thanks Vergil83 Worked a treat, Was suffering linux withdrawal after having to use vista for the last 2 days lol.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •