Find the answer to your Linux question:
Results 1 to 3 of 3
i have built a new computer and on a clean hard drive installed linux xp removed my broadband modem from this computer win 98 and connected to usb on new ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2007
    Posts
    1

    broad band, Linux XP


    i have built a new computer and on a clean hard drive installed linux xp removed my broadband modem from this computer win 98 and connected to usb on new computer no network and no router modem indicates connected to bigpond broadband icon says connected but internet explorer and firefox say cannot find server i an new to linux so please explain in windows terminology as i used windows at work for 20 years and i would love to get away from (critical updates) and viruses Joseph from sydney Australia
    Last edited by jfutymed; 02-06-2007 at 01:54 PM. Reason: spelling mistake

  2. #2
    Just Joined! neveno1's Avatar
    Join Date
    Feb 2007
    Location
    pacific nw usa
    Posts
    1

    Exclamation Broad band XP

    I clicked this link in hopes of finding some new windows friendly Linux version
    Alas you are haveing trouble with your Linux Box not recognizeing a USB Network device correct?
    2 possible things come to mind, as your typos don't clearly state your exact problem I am running off the fact that your machine is in fact connected to the
    internet and your Linux box is not recognizing the hardware (U.S.B. Networking device) I have had a few of these and know of a few distributions that will allow you to dual boot and will recognize your U.S.B. Network interface or you could avoid the Downloading of the distribution and just head to the local computer store and pick up a network interface card that fits in the Peripheral Computer Interface (P. C. I.) slots on your motherboard however you go I will give the best advice my 18 years of Hardware and computer knowledge can offer to someone halfway around the world.

    Possible fix #1
    contact the (bigpond) I. S. P. and find out the I. P. address if its not DHCP
    you will need the static I.P. address they assign you, get on the telephone with them and have them walk you through the system configuration of the networking or check the Linux version you are using and from any terminal type shell look at your Linux manual typing {man man} might work

    Possible fix #2
    if your trying to make this Linux box your router then you might consider purchasing a ether net card from the start as this machine will need the fastest possible connection you can give it for routing your in home network so for sure spend the extra money for the fastest ether net card that you modem supports
    once you have installed that little gem into your machine type mounting is if in fact Linux does not recognize it which it will 9 times out of 10,
    type from the command prompt logged in as root
    mount /dev/eth0
    that should give you access!
    good luck!

  3. #3
    Just Joined! Rynth's Avatar
    Join Date
    May 2006
    Posts
    35
    Worked on it for 20 years - And your still not literate.

    Give us some decent information, and I'll try help you out =]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •