Find the answer to your Linux question:
Results 1 to 3 of 3
I am getting the L 99 99 99....... error at boot up. It gets to verifieing DMI pool, then hangs up. Does anyone know of a site that offers some ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2007
    Location
    new caney, texas
    Posts
    2

    booting up problem (newbie)


    I am getting the L 99 99 99....... error at boot up. It gets to verifieing DMI pool, then hangs up. Does anyone know of a site that offers some clear instructions on possibly editing the LiLo file. I have not worked with DOS in a long time and need my hand held. Thanks in advance.
    Sean

  2. #2
    Linux Newbie
    Join Date
    Jan 2007
    Posts
    110
    You can restore Lilo by following Task B3 of this thread.

    Xandro is the only Linux I know that doesn't use the standard Lilo configuration name "/etc/lilo.conf". In my V301 it is called "/etc/lilop.conf"

    Thus to restore into the MBR the command in Task B3
    Code:
    lilo -b /dev/hda
    should be replaced by
    Code:
    lilo -C /etc/lilop.conf -b /dev/hda
    Lilo hand book states if -C parameter is omitted Lilo assumes the configuration file is /etc/lilo.conf.

    If you want to edit Lilo, log in as root, just click terminal and issue command
    Code:
    vi /etc/lilop.conf
    Help the above help.

  3. #3
    Just Joined!
    Join Date
    Feb 2007
    Location
    new caney, texas
    Posts
    2
    I gave up on the old system. bought a P4 with a newer ECS motherboard for 99.00 at fry's. loaded Xandros and it booted right up. Now I need to see if i can get the USB ports working. Thanks for your help.
    Sean

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •