Find the answer to your Linux question:
Results 1 to 2 of 2
Today we've definitely discovered that Atheros 5211 (or 5212) chipseted wireless cards won't work with Mepis 6.0-1. With installed restricted modules 2.6.15 it has some bug(s). At the same time ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Enthusiast minthaka's Avatar
    Join Date
    May 2006
    Location
    Mol, Vojvodina
    Posts
    556

    Post Atheros5211 and MEPIS 6.0-1


    Today we've definitely discovered that Atheros 5211 (or 5212) chipseted wireless cards won't work with Mepis 6.0-1. With installed restricted modules 2.6.15 it has some bug(s). At the same time this card works fine under Ubuntu 6.10 with 2.6.17 kernel and the same modules. Hope that'll be fixed in Mepis 6.5 with the newer MadWifi module.
    If you need a CD/DVD catalogizer, give a try to my program:
    http://www.kde-apps.org/content/show...content=100682
    Linux Usert#430188

  2. #2
    Just Joined! sepius's Avatar
    Join Date
    Jul 2005
    Location
    Australia
    Posts
    38
    If you have not tried yet, 6.5 works fine (x64). Although I have never had an issue with my AR5212 on any of the Mepis releases, this is one of the main reasons I use Mepis, other distros tend not to have support loaded.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •