Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
Thanks for the reply Juan but I already have w32codecs installed ... Anyways, I just installed a firefix extension called MediaPlayerConnectivity and it helps me view the trailers from the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined! vicagnews's Avatar
    Join Date
    Mar 2007
    Location
    san francisco
    Posts
    21

    Thumbs up MediaPlayerConnectivity


    Thanks for the reply Juan but I already have w32codecs installed ...

    Anyways, I just installed a firefix extension called MediaPlayerConnectivity and it helps me view the trailers from the apple website. It opens them in a new window, but hey atleast it works!

    Also, I installed a plugin for konqueror (cant remember the name) and this also allows me to view the quicktime files ... so i'm happy!

    A big Thank You to everyone who took the time to help me ... minthaka, apsel and Juan!

    Have a good day everyone!!!

  2. #12
    Just Joined! savvy_cowgirl's Avatar
    Join Date
    Mar 2007
    Posts
    52

    same problem, can you help me?

    I have the same problem, I can't play a quicktime podcast in firefox. I have already taken the steps outlined earlier in this post and made sure I had all the files listed, and added the ones I didn't. I also downloaded mediaplayerconnectivity. all items were downloaded and installed via synaptic.
    I have tried using various media players, Kaffeine, Amorak and now mplayer, but none of them seem to be able to play these podcasts. In media player connectivity I choose mplayer to play quicktime by going to usr/bin/mplayer and did the same for podcasts as I'm not sure which one it will use. But nothing seems to be able to play quicktime podcasts. Is there something I need to configure? When I click on the page with the podcast I get a black square with the media player connectivity logo in the middle, nothing happens, I click on the logo and nothing happens. If I hit reload I get a really FAST Flash of a black box with a blue band at the top and it says something about plugin, but it is gone so fast I can't read it. I have everything listed earlier, so don't know. Any help would be very much appreciated, these podcasts come out weekly. Oh, I've also right clicked on the media connectivity logo got the element properties, copied and pasted them into mplayer open url. Tried that with kaffeine too. Didn't work with either. Am using the new version of Mepis. Is there something I need to configure? Some code or something I am suppose to specify?

  3. #13
    Just Joined! savvy_cowgirl's Avatar
    Join Date
    Mar 2007
    Posts
    52
    I've also checked another forum, looking for answers and copied all my plugins from /usr/lib/mozilla/plugins to /usr/lib/mozilla-firefox/plugins
    and changed my designated player in mediaplayerconnectivity from mplayer to gmplayer, it now opens a player when I go to the page, but then tells me "no stream found" and calls it a fatal error.
    The podcasts are in .mov format, and I am sure they are suppose to play with quicktime.
    Does this give anyone a better idea of what i need to do to get these to play?

  4. #14
    Just Joined! vicagnews's Avatar
    Join Date
    Mar 2007
    Location
    san francisco
    Posts
    21

    Wink

    Hello there,

    Try doing this: ... in your /usr/lib/(mozilla-)firefox/plugins directory ... keep only the mplayer files : mplayerplug-in-*.so and mplayerplug-in-*.xpt files ... get rid (rename / move elsewhere) of other media player plugins like kaffeine, vlc, real, etc. since they might be causing some kinda conflict.

    Also keep other non media player plugins like java, pdf, etc.

    I tried this on my ubuntu installation and it did the trick ... let me know if that works out for you.

    - Vic

  5. #15
    Just Joined! savvy_cowgirl's Avatar
    Join Date
    Mar 2007
    Posts
    52

    Thumbs up

    Well, I've got it working, but it's kind of a weird way. For every other format, it just opens and plays the video, but for quick time what I have to do is wait till the word "start" appears in the middle of the box, click on it. it will then show the controls at the bottom, you can push the little play arrow, but that won't work, so what you do is, when you get the controls, put your cursor on them, right click and from the pop out menu click copy link. Then open Kaffeine, click open url and paste it in. I know this sounds like a pain, but it only takes seconds AND best of all, it is 100% reliable so far!! I can watch the new podcast that comes out every week without fail so I am happy as a clam...

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •