Find the answer to your Linux question:
Results 1 to 2 of 2
I tried to run baudline, (baudline.com) but got stopped by lack of the file /dev/audio How do I duplicate the current equivalent to /dev/auddio (symbolic link from ?????)...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2007
    Posts
    6

    MEPIS /dev/audio


    I tried to run baudline, (baudline.com) but got stopped by lack of the file /dev/audio
    How do I duplicate the current equivalent to /dev/auddio
    (symbolic link from ?????)

  2. #2
    Just Joined!
    Join Date
    May 2007
    Posts
    6

    MEPIS /dev/audio

    This is as far as I have been able to solve my problem.
    Long chats with 'sigblips' suggested a soft link (ln -s.......) which got over the initial problem.
    Then followed a lot of investigation to locate an 'X' failure, which was caused by a complaint of an alleged illegal (out of range) X-windows call.
    A message in desperation on the local LUG site, with a list of problematic aps, brought a response from a friend who tried all apps I listed, without problem, on his Debian loaded machine.
    As Debian is the Grandparent of Mepis, it seems that maybe something that weren't broke got fixed in gestation.
    A great shame, really, because I need baudline for my research.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •