Find the answer to your Linux question:
Results 1 to 4 of 4
I'm trying to burn the ISO file to CD, but K3b keeps running into errors. I've tried several CDs. I got as far as about 80% of the data written ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2007
    Posts
    2

    K3b Won't Write


    I'm trying to burn the ISO file to CD, but K3b keeps running into errors. I've tried several CDs. I got as far as about 80% of the data written on one, but mostly it doesn't even start writing before giving me an error.

    I haven't had problems with this CD RW drive before. Any ideas? I'm stuck until I can create the CD to boot my other system.

    Thanks,
    Jim

  2. #2
    Just Joined!
    Join Date
    Jul 2007
    Posts
    13

    Bad burner ?

    It sounds very well like you may be experiencing a bad burner and have nothing
    to do with k3b.

    keep trying and if it even works once your there .....

    burdicda

  3. #3
    Just Joined!
    Join Date
    Jun 2007
    Posts
    2

    Brute Force Worked

    Well, it wasn't pretty, but I eventually got it to work by trying new blank discs until one completed the write. The burner and/or discs might be the issue, or maybe the interaction of them, which implies to me that the burner isn't so hot ...

    Thanks for all the help.

  4. #4
    Just Joined!
    Join Date
    Jul 2007
    Posts
    13

    No Problem tnx for the persistence...

    The Linux community will take "Forever if necessary helping you"
    The Windows community will take "Your money for helping you"

    Anything else you're having problems with
    You come back here
    where you found some kind of help before....

    ciao
    burdicda

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •