Find the answer to your Linux question:
Results 1 to 4 of 4
The password I use for root works in the terminal, and the login at boot but it doesn't in the root logins for applications such as OS center and Synaptic. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2007
    Posts
    71

    Password problem


    The password I use for root works in the terminal, and the login at boot but it doesn't in the root logins for applications such as OS center and Synaptic. It just started rejecting them.

    I reset the unix password in the root terminal, but it didn't make any difference in the application login.

    Where does the application store the password and can I edit that to restore it ?

    Thanks a lot

  2. #2
    Linux Newbie Tutku's Avatar
    Join Date
    Jul 2007
    Location
    Izmir / Turkey
    Posts
    167
    which password is rejected by synaptic your user password or your root password?
    and did you try to run these program by using
    Code:
    sudo
    command

  3. #3
    Just Joined!
    Join Date
    Jun 2007
    Posts
    71
    Hi - thanks for the response:

    Synaptic asks for root. There another application that has the same login screen that asks for root login. All of them reject the one that works in terminal.

    Then I tried everything - same results.

    No I never tried the sudo command, but I'll see what that does.

    I had just clicked to open a menu item.

    Thanks.

  4. #4
    Just Joined!
    Join Date
    Sep 2007
    Posts
    2
    This posts a reply after a few months but it may help a newbie like me. I hit this problem with the root password using virtual box on the laptop and a full drive installation on a desktop. After reinstalling from the CD I hit the same problem - ( same password.) Theory - the key combinations I was using was altering the password between running it from live and installing it for a uk keyboard (@dm1n). So I used a really simple password instead. That worked without using sudo.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •