Find the answer to your Linux question:
Page 1 of 135 1 2 3 4 5 11 51 101 ... LastLast
Threads 1 to 20 of 2699

Forum: Other Linux Distributions

Help requests related to Linux distributions that do not have their own designated forum go here

  1. owner = r00t

    My vps hosted by godaddy was hacked and effectively disabled. I was able to hack back by editing the /etc/passwd file using sudo -u \#0vi...

    Started by rsrosejr, 3 Days Ago
    • Replies: 3
    • Views: 742
    2 Days Ago Go to last post
  2. Zorin OS for advanced users?

    I recently discovered Zorin OS (core). Was positively surprised to see a newcomer distro this good especially for beginners. But the question is,...

    Started by mindsword, 1 Week Ago
    • Replies: 4
    • Views: 636
    6 Days Ago Go to last post
  3. Post Fedora 25 reboot fail

    HI, :-o I edit a CRONTAB for Fedora25 to reboot the system.After several times reboot,Fedora 25 cann't load GNOME desktop.Monitor shows "EFI stub:...

    Started by Albert_Chang, 1 Week Ago
    • Replies: 1
    • Views: 575
    1 Week Ago Go to last post
  4. Trisquel a Gnome non-Gnome distro

    Hi, I've installed Triquel on a Virtual Machine. I see it has the "Start Bar" at the bottom of the screen like Windows but it's running Gnome 3. ...

    Started by allin, 2 Weeks Ago
    • Replies: 0
    • Views: 428
    2 Weeks Ago Go to last post
  5. [SOLVED] Zorin OS blackscreen when booting from live USB.

    Hello, I'm unable to install Linux Zorin 12.1 64bit on my PC because shortly after booting from live USB I get a blackscreen. If I boot using UEFI...

    Started by HelloImRandom, 2 Weeks Ago
    • Replies: 3
    • Views: 695
    2 Weeks Ago Go to last post
  6. Telnet Connection

    Hi Everyone, i have install telnet* and xinetd* packages and configure /etc/xinetd.d/telnet file like below: service telnet { flags ...

    Started by momed131, 03-16-2017
    • Replies: 1
    • Views: 3,549
    03-19-2017 Go to last post
  7. Embedded Linux (DVR) Not Saving changes to /etc/passwd file.

    Hi. I have CCTV DVR System that has Linux Embedded on it. I saw that it has a telnet server running. I tried ncrack to brute force my way in, but...

    Started by kolbep, 03-14-2017
    • Replies: 2
    • Views: 813
    03-15-2017 Go to last post
  8. Question ViewSonic VTOS ARM Linux?

    I'd like to add a classification banner like to our SC-T25s. Anyone know anything about what VTOS...

    Started by jnojr, 03-13-2017
    • Replies: 1
    • Views: 440
    03-14-2017 Go to last post
  9. Question Sound and keyboard not working

    Hi, I've recently bought a new laptop (an Asus VivoBook R209HA-FD0103T) with the sole purpose to mess around on it with an Linux distro. I...

    Started by CPU8, 03-10-2017
    • Replies: 6
    • Views: 520
    03-14-2017 Go to last post
  10. Qubes OS fatal error

    OS Version R3.2 Hello! I have a big problem with my qubes OS. When i Start booting and successfully decrypt the disk it brings me to an fatal...

    Started by programmer444, 03-12-2017
    • Replies: 0
    • Views: 192
    03-12-2017 Go to last post
  11. Unhappy The selected boot device failed

    I'm new to Linux. I downloaded oracle Linux 6.8 to install on my dell latitude e6510 after I have successfully install windows 10 os. While I insert...

    Started by nnammo, 03-09-2017
    • Replies: 3
    • Views: 309
    03-11-2017 Go to last post
  12. Problem with Zorin Os

    Hello, i'm new to the linux community. I installed Zorin via bootable usb today and all was fine until i tried to download the drivers for my...

    Started by arkham96, 03-09-2017
    • Replies: 4
    • Views: 401
    03-11-2017 Go to last post
  13. Question Kali Linux - Help Me Enable Japanese IME with Mozc or Anthy

    Hi, I'm trying to enable Japanese input on Kali Linux, but it's not working. I've installed Mozc and Anthy via the CLI, but neither are working....

    Started by lassela, 03-10-2017
    • Replies: 2
    • Views: 244
    03-10-2017 Go to last post
  14. Kali Linux won't boot after update

    After I update via the console or package updater, it won't let me boot. It says

    Started by Lizardman, 02-20-2017
    • Replies: 5
    • Views: 3,128
    03-01-2017 Go to last post
  15. Problem with elementary os wifi

    After a recent update, I lost the ability to connect wirelessly to the internet. I was wondering if there were any tricks I'm missing. Any help would...

    Started by Bkade, 02-08-2017
    • Replies: 6
    • Views: 1,070
    02-08-2017 Go to last post
  16. Webcam stream 8081 not view-able via webpage imbed from external IP.

    I have a Linux, Nignx, Mysql webserver configured to stream video via motion. I can view the video locally, but no remotely. If I connect to the...

    Started by Placidseven, 02-08-2017
    • Replies: 0
    • Views: 162
    02-08-2017 Go to last post
  17. antiX: Full vs. Base vs. Core?

    (Looking at the 16.1) Whats the difference? Also, does the 32bit have...

    Started by mindsword, 02-05-2017
    • Replies: 0
    • Views: 413
    02-05-2017 Go to last post
  18. Oracle Linux 7 "bash: command not found"

    Last week my system was working fine, this week it's not. I can use find, cd, and ls to get to the correct directory, but when I try to run any...

    Started by dralkyr, 02-03-2017
    • Replies: 5
    • Views: 402
    02-04-2017 Go to last post
  19. who else misses CrunchBang?

    Sometimes when im alone.... i try to make my other installs look like it. It never feels the same....

    Started by mindsword, 01-25-2017
    • Replies: 2
    • Views: 462
    01-26-2017 Go to last post
  20. Kali on a VM? Pros & cons

    I dont want to make a hard install and i need my USB's for other things. Live DVD is just awful. So is VM the way to go? What are the limitations...

    Started by mindsword, 01-19-2017
    • Replies: 4
    • Views: 586
    01-21-2017 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts