Find the answer to your Linux question:
Page 1 of 136 1 2 3 4 5 11 51 101 ... LastLast
Threads 1 to 20 of 2713

Forum: Other Linux Distributions

Help requests related to Linux distributions that do not have their own designated forum go here

  1. Need some linux distribution

    I need linux that boots, executes some script and shuts down. It would be good if it will took less than 500 mb

    Started by Th3B0r3dD3v3l0p3r, 4 Days Ago
    • Replies: 5
    • Views: 721
    2 Days Ago Go to last post
  2. Embedded linux autostart program after booting

    Hi all, First of all, it's the first time I'm trying to let an application autostart after booting. As well I'm quite new to embedded systems. It...

    Started by TMJJ, 1 Week Ago
    • Replies: 5
    • Views: 696
    2 Days Ago Go to last post
  3. How to select a distro?

    From the you tubes and online comments I've seen and heard, it matters what one intends to do with one's computer - programming, visual arts, sound,...

    Started by linuxcatt, 5 Days Ago
    • Replies: 3
    • Views: 259
    3 Days Ago Go to last post
  4. how to understand the mmc core strategy globally~?

    recently, i just understand the driver/mmc/core/core.c, but i find some functions are hard to understand, the thought of the design of that function...

    Started by KinLinuxUser, 6 Days Ago
    • Replies: 0
    • Views: 236
    6 Days Ago Go to last post
  5. Can A Bash Follow A Prompt?

    I have been working at this problem for hours.. Is it possible to make a bash file follow a prompt and make selections while installing a program?...

    Started by bourgeoismd, 1 Week Ago
    • Replies: 2
    • Views: 244
    1 Week Ago Go to last post
  6. Exclamation no default or UI configuration directive found

    Dear Experts, I am installing VM eSXi 5.5 using USB flash disk, once it completely copying the files, it reboots with the following error:...

    Started by hehe001, 2 Weeks Ago
    • Replies: 2
    • Views: 1,141
    2 Weeks Ago Go to last post
  7. Trying to Boot kali with yumi went wrong

    Hello I am trying to boot kali linux with windows 10 using a usb flash drive. I am using yumi to burn the distro onto my usb drive. The usb now has...

    Started by oLoKo, 3 Weeks Ago
    • Replies: 3
    • Views: 553
    3 Weeks Ago Go to last post
  8. I think I have a problem with scanning for devices

    I recently installed a SCSI card and a tape drive, and I manually got it all to work. It all works quite well. But here's my problem: In my...

    Started by LinuxBeatsMe, 3 Weeks Ago
    • Replies: 4
    • Views: 466
    3 Weeks Ago Go to last post
  9. Acer's cut down non-GUI Linpus, no Legacy BIOS - please help

    I bought a new Acer laptop, which the store claimed had ALinux in it. Instead it had cut down, non-graphical version of Linpus Linux Lite in it with...

    Started by Rk70534, 4 Weeks Ago
    • Replies: 8
    • Views: 620
    3 Weeks Ago Go to last post
  10. terminated by signal 11 (when 6th gpu plugged in)

    Hello! I am running an ethereum mining rig, with ethOS operating system, based on linux...and I am using a Gigabyte z97x-sli motherboard, and 5...

    Started by I1580918, 4 Weeks Ago
    • Replies: 2
    • Views: 362
    4 Weeks Ago Go to last post
  11. [SOLVED] Linux on android

    I used to use complete linux installer around 2012-2013 and i was pretty impressed with the result. Now i installed it again only to see it became...

    Started by droided4u, 05-20-2017
    • Replies: 0
    • Views: 959
    05-20-2017 Go to last post
  12. Post Fedora 25 reboot fail

    HI, :-o I edit a CRONTAB for Fedora25 to reboot the system.After several times reboot,Fedora 25 cann't load GNOME desktop.Monitor shows "EFI stub:...

    Started by Albert_Chang, 04-13-2017
    • Replies: 3
    • Views: 3,705
    05-05-2017 Go to last post
  13. Need Help With "Display interface" command

    Hi If I run the following command on a HP router "display interface Atm" it outputs the following <SYSTEM_NAME>display interface Atm Atm0/0...

    Started by lcp03o, 05-03-2017
    • Replies: 0
    • Views: 436
    05-03-2017 Go to last post
  14. How to uninstall ejabberd 15.06 from linux instance of AWS

    I have a linux instance in AWS server. I had installed ejabberd 15.06 in it and now I wanted to uninstall it. Since apt-get command is not working...

    Started by abhishek231, 05-01-2017
    • Replies: 3
    • Views: 597
    05-02-2017 Go to last post
  15. Android-X86 Boot Looping

    I'm not a complete Newbie as I've successfully installed several Linux distros on different machines including Puppy and MINT, but Android-X86 has me...

    Started by horton_brian, 05-01-2017
    • Replies: 0
    • Views: 278
    05-01-2017 Go to last post
  16. Trisquel a Gnome non-Gnome distro

    Hi, I've installed Triquel on a Virtual Machine. I see it has the "Start Bar" at the bottom of the screen like Windows but it's running Gnome 3. ...

    Started by allin, 04-09-2017
    2 Pages
    1 2
    • Replies: 10
    • Views: 1,492
    04-30-2017 Go to last post
  17. owner = r00t

    My vps hosted by godaddy was hacked and effectively disabled. I was able to hack back by editing the /etc/passwd file using sudo -u \#0vi...

    Started by rsrosejr, 04-20-2017
    • Replies: 3
    • Views: 1,379
    04-22-2017 Go to last post
  18. Zorin OS for advanced users?

    I recently discovered Zorin OS (core). Was positively surprised to see a newcomer distro this good especially for beginners. But the question is,...

    Started by mindsword, 04-17-2017
    • Replies: 4
    • Views: 1,004
    04-18-2017 Go to last post
  19. [SOLVED] Zorin OS blackscreen when booting from live USB.

    Hello, I'm unable to install Linux Zorin 12.1 64bit on my PC because shortly after booting from live USB I get a blackscreen. If I boot using UEFI...

    Started by HelloImRandom, 04-04-2017
    • Replies: 3
    • Views: 995
    04-05-2017 Go to last post
  20. Telnet Connection

    Hi Everyone, i have install telnet* and xinetd* packages and configure /etc/xinetd.d/telnet file like below: service telnet { flags ...

    Started by momed131, 03-16-2017
    • Replies: 1
    • Views: 3,756
    03-19-2017 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •