Find the answer to your Linux question:
Page 1 of 136 1 2 3 4 5 11 51 101 ... LastLast
Threads 1 to 20 of 2705

Forum: Other Linux Distributions

Help requests related to Linux distributions that do not have their own designated forum go here

  1. Acer's cut down non-GUI Linpus, no Legacy BIOS - please help

    I bought a new Acer laptop, which the store claimed had ALinux in it. Instead it had cut down, non-graphical version of Linpus Linux Lite in it with...

    Started by Rk70534, 10 Hours Ago
    • Replies: 1
    • Views: 77
    10 Hours Ago Go to last post
  2. terminated by signal 11 (when 6th gpu plugged in)

    Hello! I am running an ethereum mining rig, with ethOS operating system, based on linux...and I am using a Gigabyte z97x-sli motherboard, and 5...

    Started by I1580918, 1 Day Ago
    • Replies: 0
    • Views: 149
    1 Day Ago Go to last post
  3. [SOLVED] Linux on android

    I used to use complete linux installer around 2012-2013 and i was pretty impressed with the result. Now i installed it again only to see it became...

    Started by droided4u, 5 Days Ago
    • Replies: 0
    • Views: 887
    5 Days Ago Go to last post
  4. Post Fedora 25 reboot fail

    HI, :-o I edit a CRONTAB for Fedora25 to reboot the system.After several times reboot,Fedora 25 cann't load GNOME desktop.Monitor shows "EFI stub:...

    Started by Albert_Chang, 04-13-2017
    • Replies: 3
    • Views: 3,559
    2 Weeks Ago Go to last post
  5. Need Help With "Display interface" command

    Hi If I run the following command on a HP router "display interface Atm" it outputs the following <SYSTEM_NAME>display interface Atm Atm0/0...

    Started by lcp03o, 3 Weeks Ago
    • Replies: 0
    • Views: 384
    3 Weeks Ago Go to last post
  6. How to uninstall ejabberd 15.06 from linux instance of AWS

    I have a linux instance in AWS server. I had installed ejabberd 15.06 in it and now I wanted to uninstall it. Since apt-get command is not working...

    Started by abhishek231, 3 Weeks Ago
    • Replies: 3
    • Views: 547
    3 Weeks Ago Go to last post
  7. Android-X86 Boot Looping

    I'm not a complete Newbie as I've successfully installed several Linux distros on different machines including Puppy and MINT, but Android-X86 has me...

    Started by horton_brian, 3 Weeks Ago
    • Replies: 0
    • Views: 250
    3 Weeks Ago Go to last post
  8. Trisquel a Gnome non-Gnome distro

    Hi, I've installed Triquel on a Virtual Machine. I see it has the "Start Bar" at the bottom of the screen like Windows but it's running Gnome 3. ...

    Started by allin, 04-09-2017
    2 Pages
    1 2
    • Replies: 10
    • Views: 1,403
    3 Weeks Ago Go to last post
  9. owner = r00t

    My vps hosted by godaddy was hacked and effectively disabled. I was able to hack back by editing the /etc/passwd file using sudo -u \#0vi...

    Started by rsrosejr, 04-20-2017
    • Replies: 3
    • Views: 1,298
    4 Weeks Ago Go to last post
  10. Zorin OS for advanced users?

    I recently discovered Zorin OS (core). Was positively surprised to see a newcomer distro this good especially for beginners. But the question is,...

    Started by mindsword, 04-17-2017
    • Replies: 4
    • Views: 915
    04-18-2017 Go to last post
  11. [SOLVED] Zorin OS blackscreen when booting from live USB.

    Hello, I'm unable to install Linux Zorin 12.1 64bit on my PC because shortly after booting from live USB I get a blackscreen. If I boot using UEFI...

    Started by HelloImRandom, 04-04-2017
    • Replies: 3
    • Views: 907
    04-05-2017 Go to last post
  12. Telnet Connection

    Hi Everyone, i have install telnet* and xinetd* packages and configure /etc/xinetd.d/telnet file like below: service telnet { flags ...

    Started by momed131, 03-16-2017
    • Replies: 1
    • Views: 3,672
    03-19-2017 Go to last post
  13. Embedded Linux (DVR) Not Saving changes to /etc/passwd file.

    Hi. I have CCTV DVR System that has Linux Embedded on it. I saw that it has a telnet server running. I tried ncrack to brute force my way in, but...

    Started by kolbep, 03-14-2017
    • Replies: 2
    • Views: 982
    03-15-2017 Go to last post
  14. Question ViewSonic VTOS ARM Linux?

    I'd like to add a classification banner like to our SC-T25s. Anyone know anything about what VTOS...

    Started by jnojr, 03-13-2017
    • Replies: 1
    • Views: 566
    03-14-2017 Go to last post
  15. Question Sound and keyboard not working

    Hi, I've recently bought a new laptop (an Asus VivoBook R209HA-FD0103T) with the sole purpose to mess around on it with an Linux distro. I...

    Started by CPU8, 03-10-2017
    • Replies: 6
    • Views: 659
    03-14-2017 Go to last post
  16. Qubes OS fatal error

    OS Version R3.2 Hello! I have a big problem with my qubes OS. When i Start booting and successfully decrypt the disk it brings me to an fatal...

    Started by programmer444, 03-12-2017
    • Replies: 0
    • Views: 298
    03-12-2017 Go to last post
  17. Unhappy The selected boot device failed

    I'm new to Linux. I downloaded oracle Linux 6.8 to install on my dell latitude e6510 after I have successfully install windows 10 os. While I insert...

    Started by nnammo, 03-09-2017
    • Replies: 3
    • Views: 477
    03-11-2017 Go to last post
  18. Problem with Zorin Os

    Hello, i'm new to the linux community. I installed Zorin via bootable usb today and all was fine until i tried to download the drivers for my...

    Started by arkham96, 03-09-2017
    • Replies: 4
    • Views: 508
    03-11-2017 Go to last post
  19. Question Kali Linux - Help Me Enable Japanese IME with Mozc or Anthy

    Hi, I'm trying to enable Japanese input on Kali Linux, but it's not working. I've installed Mozc and Anthy via the CLI, but neither are working....

    Started by lassela, 03-10-2017
    • Replies: 2
    • Views: 357
    03-10-2017 Go to last post
  20. Kali Linux won't boot after update

    After I update via the console or package updater, it won't let me boot. It says

    Started by Lizardman, 02-20-2017
    • Replies: 5
    • Views: 3,311
    03-01-2017 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts