Find the answer to your Linux question:
Page 1 of 138 1 2 3 4 5 11 51 101 ... LastLast
Threads 1 to 20 of 2741

Forum: Other Linux Distributions

Help requests related to Linux distributions that do not have their own designated forum go here

  1. Configuring a DNS Server: trouble with named-checkzone command

    Hi, I'm trying to finish a lab (see the attached Lab 17 - DNS (1).pdf document). I'm stuck on step 14 in page 6. The command with the error and...

    Started by RedSkeleton007, 4 Weeks Ago
    • Replies: 2
    • Views: 1,971
    3 Weeks Ago Go to last post
  2. PCIe SSD CSM Mode

    I installed ipfire (Linux based stand-alone firewall) on a computer. The only storage I have is Samsung EVO 960 (M.2) and I have problem booting...

    Started by zkab, 03-12-2018
    • Replies: 1
    • Views: 2,237
    03-15-2018 Go to last post
  3. Error: Unknown Filesystem, Entering rescue mode, grub rescue

    Hey guys, I downloaded Manjaro KDE and I just made a bootable USB Memory Stick, but I can't boot up the installer. On the boot process, I am faced...

    Started by Solipsist15, 03-11-2018
    • Replies: 5
    • Views: 546
    03-15-2018 Go to last post
  4. Searching & moving

    Hi. Noobie question! I have a top level folder under public_html folder where my website is hosted and it regularly gets photos uploaded to it...

    Started by wozzaj, 03-06-2018
    • Replies: 1
    • Views: 323
    03-06-2018 Go to last post
  5. [SOLVED] Problems accessing Linux shared folder from Win7 system

    Happy Friday everyone! I have a Kali Linux box with a shared folder on it that I would like to access from my Win7 system. I've downloaded...

    Started by hawkeyesc72, 02-02-2018
    2 Pages
    1 2
    • Replies: 10
    • Views: 1,602
    02-10-2018 Go to last post
  6. Raspberry Pi

    I'm really new to Linux. I have a few Raspberry Pis, an Ubuntu and Kali laptop, and can also run Ubuntu off of a USB stick. I am not as...

    Started by Gump, 02-01-2018
    • Replies: 3
    • Views: 739
    02-05-2018 Go to last post
  7. Scripting password setup help please

    Hi, I'm writing some scripts to automate some tasks and I'm creating a new user and want to set the password in the script automatically. Please...

    Started by aaronmarsh632, 02-02-2018
    • Replies: 2
    • Views: 373
    02-02-2018 Go to last post
  8. Post couldn't connect from putty in windows host to centos guest VM

    Hi, Guys, I'm shan and i'm trying to learn linux so i installed a centos6.9 in VM and tried to establish connection through putty from my windows...

    Started by shan2batman, 01-25-2018
    • Replies: 3
    • Views: 1,211
    01-27-2018 Go to last post
  9. cant get internet access at starbucks

    I just install POP_OS on my mac book pro and when i go to Starbucks to get access to the internet i get a page saying i have to connect to the...

    Started by badboy1245, 01-21-2018
    • Replies: 2
    • Views: 796
    01-23-2018 Go to last post
  10. Angry Removing Zorin and Installing Windows - How?

    How do I go about removing Linux Zorin from a PC in order to install Windows? I've got my WIN boot disc, but every time I reboot this laptop, it just...

    Started by Twitchie, 01-12-2018
    • Replies: 1
    • Views: 1,666
    01-12-2018 Go to last post
  11. Unhappy Unable to remove a “PrtSc” bug from Elementary OS 0.4.1 Loki

    Hello Friends Good evening. I recently installed Elementary OS (Loki) on My Toshiba laptop Satellite Pro. I have already updated my OS by sudo...

    Started by babloo75, 12-15-2017
    • Replies: 3
    • Views: 4,164
    12-18-2017 Go to last post
  12. Cyborg Hawk installition Problem

    I have used different Linux distributions but I have had a problem to install Cyborg; when I try to install it I get a message like that "linux...

    Started by salvador_deli, 12-07-2017
    • Replies: 1
    • Views: 1,718
    12-08-2017 Go to last post
  13. VNC black screen

    Hi, I'm trying to connect to a Linux machine running Oracle Linux 7.2 with VNC, but after giving password it's black screen. I'm using TigerVNC....

    Started by bindasmal, 12-04-2017
    • Replies: 2
    • Views: 795
    12-05-2017 Go to last post
  14. Error installation deepin

    Hi, this is my first message in the forum, I'm looking for help with the linux installation theme. So far I have tried many distros from usb live or...

    Started by danielmj, 11-23-2017
    • Replies: 2
    • Views: 1,972
    11-24-2017 Go to last post
  15. Can't boot from any Live DVD

    I want to install Linux Mint on my Point of View TAB-11C006. To do this is brought a external DVD-player from Salcar and deleted the...

    Started by SquareUnicorn, 07-13-2017
    • Replies: 3
    • Views: 2,606
    11-16-2017 Go to last post
  16. connecting freepbx to avaya pbx

    hi all, i have installed/setup my freepbx and i have added extension numbers to softphones (mobile and pc) and they can send/recieve calls...

    Started by robertw, 11-13-2017
    • Replies: 1
    • Views: 821
    11-13-2017 Go to last post
  17. Unable to create a bootable "Damn Small Linux" on my USB in Windows 7.

    Hi, Want to create a bootable "Damn Small Linux" on my USB in Windows 7, to install on a partition without OS in it. Went over a few tutorials...

    Started by itrelated, 11-08-2017
    • Replies: 7
    • Views: 1,294
    11-09-2017 Go to last post
  18. Raminos Linux and cmdllinux (raminux)

    A linux distribution which was under heavy development and the developer wants it to be focused. Greetings!

    Started by nemetho, 11-01-2017
    • Replies: 0
    • Views: 1,220
    11-01-2017 Go to last post
  19. needing a good dlna server app

    hi all im running fedora 26 im trying to watch my media on my xbox one, i need to set up my dlna server im not an expert with using Linux, but im not...

    Started by gillibrand20, 10-29-2017
    • Replies: 0
    • Views: 824
    10-29-2017 Go to last post
  20. Plasma 5.11 on Funtoo

    Hi all, what are anyone that use funtoo? Can I install plasma 5.11?

    Started by zarMarco, 10-24-2017
    • Replies: 7
    • Views: 1,703
    10-26-2017 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts