Find the answer to your Linux question:
Page 71 of 137 FirstFirst ... 21 61 67 68 69 70 71 72 73 74 75 81 121 ... LastLast
Threads 1401 to 1420 of 2740

Forum: Other Linux Distributions

Help requests related to Linux distributions that do not have their own designated forum go here

  1. Puppy, time zones and gmail

    My puppy seems to be stuck in the -8 GMT zone for some reason. I have tried numerous times to set it to -5 GMT and it seems to go but then when I go...

    Started by JPgirl, 09-03-2008
    • Replies: 3
    • Views: 1,396
    09-05-2008 Go to last post
  2. Backspace / Delete etc

    Hi everyone, I'm working on a SunOS, but when I use vi or vim and push the :backspace: or :delete: button I alots of strange signs like ^? etc. ...

    Started by Mystic_Slayer, 08-25-2008
    • Replies: 2
    • Views: 1,029
    09-04-2008 Go to last post
  3. Xbox Linux

    Uhm, yeah I'm trying to get it.. I have a cable made. But when I plug it in and turn it on, It doesn't come up in 'My Computer' and doesn't make...

    Started by jotty, 08-17-2008
    • Replies: 1
    • Views: 975
    09-02-2008 Go to last post
  4. HELP...what did I do?

    Im using PC Linux 2007 I was trying to make a Live USB stick, it said it was completed successfully, but now my system wont boot with or without...

    Started by rh8807, 08-30-2008
    2 Pages
    1 2
    • Replies: 12
    • Views: 1,451
    08-31-2008 Go to last post
  5. Tinyme: How to start X program from acpid action script?

    I'm using Tinyme and would like to make it work like Windows XP after standby, in other words it should show the user switching window...

    Started by tputkonen, 08-27-2008
    • Replies: 0
    • Views: 1,711
    08-27-2008 Go to last post
  6. [SOLVED] Example how to install and run Xmind on SimplyMEPIS 7.0

    The application: xmind.jpg (image) The problem: Trying to run Xmind gives a error message from the console, mentioning a log file:...

    Started by Grandebasta, 08-23-2008
    • Replies: 2
    • Views: 7,347
    08-25-2008 Go to last post
  7. Question CoSolIT loads as What happened to Yoper?

    Started by ariszlo, 08-23-2008
    • Replies: 1
    • Views: 1,950
    08-24-2008 Go to last post
  8. Question trouble installing DSL to hard drive

    I'm very new to linux and I am having trouble installing DSL to the hard drive on my computer as the only OS. I booted from the live CD first, and...

    Started by mihamil, 08-22-2008
    2 Pages
    1 2
    • Replies: 10
    • Views: 5,342
    08-23-2008 Go to last post
  9. [SOLVED] Please send me a copy of /etc/init.d/powersaved

    Please someone send / post me a fresh, default file of: /etc/init.d/powersaved (I am using the operation system "Simply/MEPIS 6.5", which is...

    Started by Grandebasta, 08-21-2008
    • Replies: 1
    • Views: 3,428
    08-23-2008 Go to last post
  10. KNetworkManager alternative?

    I am running MEPIS 7 on a laptop and all is running very well! I'm thoroughly impressed. However, this laptop of mine is mobile (naturally) and is...

    Started by byrdmann, 08-14-2008
    • Replies: 7
    • Views: 4,466
    08-22-2008 Go to last post
  11. MIDI Support in MEPIS 7.0

    I'm running a Dell Latitude D610 and I have all sound support except MIDI. Of course, I didn't notice until I tried to utilize KGuitar for tablature....

    Started by byrdmann, 08-22-2008
    • Replies: 0
    • Views: 1,394
    08-22-2008 Go to last post
  12. dsl newbie needs help with apps

    how do i remove apps from damn small linux? my computer only has 32mb ram and i would like to remove firefox 3...using only dillo as its browser...

    Started by elliah, 08-16-2008
    • Replies: 1
    • Views: 803
    08-21-2008 Go to last post
  13. Installing Apps on a nALFS OS

    I have a nALFS OS that is created using a scripting language (pretty much bare bones system), and I need to be able to install and use an Adobe...

    Started by dtscrockett, 08-19-2008
    • Replies: 0
    • Views: 945
    08-19-2008 Go to last post
  14. Getting Flash Player to work with DSL and "Bon Echo" Firefox.

    Good afternoon, I'm trying to get the Adobe Flash player to work with the "Bon Echo" version of Firefox that comes with DSL. I've installed the...

    Started by roystonlodge, 08-19-2008
    • Replies: 0
    • Views: 9,208
    08-19-2008 Go to last post
  15. Problem:Linux OS,Error Printing Report in iReport

    In java application.I am sending 5 files for printing at a time.Insetad of 5 only two were prinite .anothe files gives the error Error Occured...

    Started by madhukar.padalkar, 06-02-2008
    • Replies: 5
    • Views: 5,715
    08-16-2008 Go to last post
  16. Mounting & rights

    Hey, I've got a little network HD that uses samba to share data over the network. I mount this in /etc/fstab with //

    Started by brononi, 08-16-2008
    • Replies: 1
    • Views: 809
    08-16-2008 Go to last post
  17. Pendrrive Linux question

    Hi, I have Pendrive Linux installed and working on a flash drive on a Dell D-400 laptop. I wantd to install 'Krusader' and or 'Dolphin'. My problem...

    Started by sparty, 08-13-2008
    • Replies: 1
    • Views: 889
    08-14-2008 Go to last post
  18. Wireless works on CD but not install

    I recently burned a Mepis live CD to test it out on my laptop, and fell in love with it partially because my wireless worked on the live cd with not...

    Started by kholdstare311, 01-09-2008
    • Replies: 4
    • Views: 2,201
    08-14-2008 Go to last post
  19. mepisgrp

    hi guys. I got a strange problem that I hope you can all help with. I just downloaded Mepis 7.0 and stuck it onto a cd at work. I did a quick...

    Started by the bassinvader, 03-19-2008
    • Replies: 2
    • Views: 1,471
    08-14-2008 Go to last post
  20. Mepis using Linksys WUSB54Gv2... Help please

    I am currently trying out the Mepis live cd and i am trying to use the linksys WUSB54Gv2 wireless adapter. I have tried using it with ndiswrapper but...

    Started by jake112990, 07-14-2008
    • Replies: 1
    • Views: 2,288
    08-14-2008 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts