Find the answer to your Linux question:
Results 1 to 3 of 3
sys: emachines T2385 P-4 2.3G 512MB RAM Intel chipset error: local host kernel: CPU0: Temperature above threshold I am receiving this message and the cause seems to be CPU fan ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2007
    Posts
    1

    PClinuxOS 2007


    sys: emachines T2385 P-4 2.3G 512MB RAM Intel chipset

    error: local host kernel: CPU0: Temperature above threshold

    I am receiving this message and the cause seems to be CPU fan shuts down immediately after boot, and does not restart. Fan has worked as it should in Win XP and in openSUSE latest ver. It is only in PCLOS that I have this issue. I have tried to tweak CPU fan config in bios at suggestion in another post, but to no avail. I have seen similar complaints posted elsewhere and none are resolved. Anybody have a clue? Can you steer me in a direction?

  2. #2
    Linux Engineer aliov's Avatar
    Join Date
    Dec 2006
    Location
    Geneva,Beirut
    Posts
    1,078
    under PcLiuxOS what is the default profile for the CPU ,SuSe by default run in dynamic mode .
    have a look to this
    /sys/devices/system/cpu/cpu0/cpufreq

    cat scaling_governor and see if it's ondemand or not.

    Hope this helps.
    Linux is not only an operating system, it's a philosophy.
    Archost.

  3. #3
    Just Joined!
    Join Date
    Jul 2007
    Posts
    10
    You can try compiling a new kernel with power management options that more meet your needs.

    While doing a make menuconfig or make xconfig, the options of interest would be under "Power management options (ACPI, ACM)".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •