Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    An error has occurred in Avast! engine: Invalid argument


    Installed Avast and tried to start it up only to receive this message...

    "An error has occurred in Avast! engine: Invalid argument"

    Since I'm new to Avast I was hoping one of you might have an idea as to what is going on. I tried uninstalling/reinstalling but I still get the same message

    Running Ubuntu 10.04

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    14,038
    -->
    Did you install from the .deb package, or did you install from the .tar.gz package?
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •