Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Geany execution problem


    Hi,I I'm learning to program in c++*and have to use the geany IDE. All was well and now when I*execute a program (which compiles fine) I get the following error (nb I called the program test because I couldn't get anything to work anymore)
    Code:
    ./geany_run_script.sh: 5 ./geany_run_script.sh: ./test: not found
    
    
    .....................
    (program exited with code: 127)
    Press return to continue
    I've triend uninstalling and reinstalling geany but still have no idea in hell what's going on.....any help would be appreciated!!!*

  2. #2
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,809
    Have you tried building the program (F9) or compiling it (F8) as I think the latter doesn't do the necessary linking.
    Should you be sitting wondering,
    Which Batman is the best,
    There's only one true answer my friend,
    It's Adam Bloody West!


    The Fifth Continent

  3. #3
    Thank you so much it works perfectly now! It was driving me crazy..... don't know why it worked at first though.
    thanks

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •