Find the answer to your Linux question:
Results 1 to 2 of 2
The pipe char on my keyboard, |, is being displayed as a '#'. How do I solve this frustrating problem! Disto: Debian Shell: BASH Cheers, Ben...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2003
    Posts
    3

    Pipe character ('|') on keyboard - not displaying


    The pipe char on my keyboard, |, is being displayed as a '#'. How do I solve this frustrating problem!

    Disto: Debian
    Shell: BASH

    Cheers,
    Ben

  2. #2
    Linux Engineer
    Join Date
    Apr 2003
    Location
    Sweden
    Posts
    796
    You keybord settings must be wrong. im sorry to say that i dont know how tho change that in Debian But try with shift + numberkeys or special signs. The pipe sign is there somewhere.
    Regards

    Andutt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •