My linux distro has python 2.5 installed. For biopython i have an mxtexttools dependency, but there is only a download for python up to version 2.4.
Does anyone use this package? Does the 2.4 version work on 2.5?

Thanks,
tim