Find the answer to your Linux question:
Results 1 to 6 of 6
on core 1 i'm trying to listen to my mp3 for xmms it saked for me to install the mp3 codec did that, went to the directory to play my ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2004
    Posts
    97

    xmms


    on core 1 i'm trying to listen to my mp3 for xmms it saked for me to install the mp3 codec did that, went to the directory to play my mp3 started to play it, nothing happns, no warnings, the progres bar dosen'y move

  2. #2
    Linux Engineer
    Join Date
    May 2003
    Location
    Greece / Athens
    Posts
    1,169
    what dostro do u use now?in case you use fedora core 1 you should download the plugin for xmms at:
    http://gurulabs.com/downloads.html
    there are instructrions how to install the plugin.if it doesn't work though after the installation check in kmix or qamix if anything is set to mute.it should work then...
    Linux For Ever!

  3. #3
    Just Joined!
    Join Date
    Apr 2004
    Posts
    97
    i'm using core 1 and i installed the plugin, my problem is that i'm getting no mp3 action after the plugin is installed and have the probles stated before hand, what do you mean my kmix and gmix

  4. #4
    Linux Engineer
    Join Date
    May 2003
    Location
    Greece / Athens
    Posts
    1,169
    open the kmix program or the gmix and then check if is something checked that mutes the sound that comes out of the speakers.check also for analog sound button there in advanced tab....if it is set to green press it to turn into grey color.this is why you don't hear music
    Linux For Ever!

  5. #5
    Linux Newbie
    Join Date
    May 2004
    Location
    Chennai, India
    Posts
    116
    Quote Originally Posted by u231
    i'm using core 1 and i installed the plugin, my problem is that i'm getting no mp3 action after the plugin is installed and have the probles stated before hand, what do you mean my kmix and gmix
    uninstall the xmms(use --nodeps option) that comes with linux distro and install the latest one from xmms site ( use --force option)

    you'll get ur mp3 to work
    NEVER stop/pause Journey of Learning -Travelling Soldier ( Me )

  6. #6
    Just Joined!
    Join Date
    Apr 2004
    Posts
    97
    Quote Originally Posted by stathisx
    open the kmix program or the gmix and then check if is something checked that mutes the sound that comes out of the speakers.check also for analog sound button there in advanced tab....if it is set to green press it to turn into grey color.this is why you don't hear music
    are you trying to see if any sound will work for me, beacuse i can play sound through ogle, xine, games, ect and i have my analog cable connected, even if it's a bit geto

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •