Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, Just installed Fedora on my 1) computer then took the HD drive out and installed the HD on a another computer(Celeron 400/256mb). My problem is X window doesn't show ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2004
    Posts
    1

    Fedora C2 Xwin problem when switched HD in new box...


    Hi,

    Just installed Fedora on my 1) computer then took the HD drive out and installed the HD on a another computer(Celeron 400/256mb). My problem is X window doesn't show up and informs me that it "can't find the card..etc.." I'm trying to reconfigure card(ATI-Rage12 to the new computer.

    I read an earlier post of the similar to my problem, but couldn't find the "XF86Config" file when I did a 'locate' command from the prompt(since I don't have X up..grrrr) I also looked in the ' /usr/X11R6/ ' and '/etc/X11'. I read up on 'redhat-config-xfree86' file but can't seem to find it and dont know the steps to do it. Does Fedora have a different xconfig command than RH9? Maybe I'm not looking in the right directory? I know i'm logged in as root, for starters. Total newb, if any1 can help me with some step by step or point me in the right direction it would be greatly appreciated.

    My Specs: Celeron 400/256mb
    Abit: AB-BH6
    HD: 6gb( Maxtor)
    ATI-Rage128

    Fresh install of Fedora, Desktop install.

    Thanks,

    KM

  2. #2
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    Try the following command:
    Code:
    X -configure
    The monitor will probably blink a couple of times - after that, it will suggest another command for you to run. Do that and see if it works.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •