Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
Guys I'm desperate... I need help... I hate to use Windows!!...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Nov 2007
    Posts
    8

    Guys I'm desperate... I need help... I hate to use Windows!!

  2. #12
    Just Joined!
    Join Date
    Nov 2007
    Posts
    8
    Well... I think it's solved. It's an issue with my motherboard and the CPU Overclock...
    ASUS M2N-SLI Deluxe vs. AMD Athlon 64 X2
    I had NOS enabled, and now it works just fine
    I actually don't know if it will work with simple constant overclock (not dynamic). Maybe it crashed on frequency variation.

  3. #13
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Well Done and thanx for sharing solution with us.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •