Hi All,

i'm facing a problem while updating the patch linux 2.6.10 to "patch-2.6.23.11-rt14.bz2" .
here are the following steps that i have entered.
1) copied the file "patch-2.6.23.11-rt14.bz2" to linux2.6.10
2) entered the command "bzip2 -dc ./patch-2.6.23.11-rt14.bz2 |patch -p1"
then i got the error..

can't find file to patch at input line 5
Perhaps you used the wrong -p or --strip option?
The text leading up to this was:
--------------------------
|Index: linux-2.6.23.11-rt14/include/linux/clockchips.h
|================================================= ==================
|--- linux-2.6.23.11-rt14.orig/include/linux/clockchips.h
|+++ linux-2.6.23.11-rt14/include/linux/clockchips.h
--------------------------
File to patch:

please let me know what i have to enter here.

Thanks in advance

-Jack