Find the answer to your Linux question:
Results 1 to 4 of 4
I have just installed apache 2.0.50 ... buti have installed in a wrong directory, and simce i am fairly new to linux ... i am not sure how to remove ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2004
    Location
    Toronto
    Posts
    8

    how to remove apache ...


    I have just installed apache 2.0.50 ... buti have installed in a wrong directory, and simce i am fairly new to linux ... i am not sure how to remove or maybe move it a different directory. If there is a way of moving than tha's cool, but if there is not and an only way is to uninstall and install again so be it.

    If anyone have any suggestions that would be great

    Thanx

  2. #2
    Just Joined!
    Join Date
    Jul 2004
    Location
    Toronto
    Posts
    8
    update ... i have tried to use rpm -e apache2 to remove it but it tells me that the package has not been installed. any suggestions ?

    Thank you

  3. #3
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396
    yuo probably installed it from the source corect? or did you install it via rpm? if you tried the rpm command, then enter the directory the apache files are in and type
    Code:
    make uninstall
    that should do it!
    Avoid the Gates of Hell. Use Linux
    A Penny for your Thoughts

    Formerly Known as qub333

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jul 2004
    Location
    Toronto
    Posts
    8
    i have tried it .. and this is what i get ...

    make: *** No rule to make target `uninstall'. Stop.

    ... seems like there is no uninstall.

    What i have done is ... after unpacking the .tar file i just run configure command and make install . I am sure this is what has created this mess.
    Does apache put's itself in a directory if i do not specify it ? or it installs itself in the direcotry where the command configure was invoked ?

    Greg

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •