Find the answer to your Linux question:
Results 1 to 3 of 3
I have just installed fedora 8 and am having difficulty entering my isp info. When I run setserial everything is ok and my external modem (Zoom 3049) is detected on ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2008
    Posts
    1

    wvdial help


    I have just installed fedora 8 and am having difficulty entering my isp info. When I run setserial everything is ok and my external modem (Zoom 3049) is detected on /dev/ttys0 (Com 1 on computer). When I run /etc/wvdial.conf to load my isp info, I get a "permission denied" . I have tried signing in as root but it still gets the denial. I don't know if its relevant, but when Fedora boots everything is ok except for "stopping irqbalance" which fails. Any help would be greatly appreciated as I have printed hundreds of sheets from various websites and still cannot get this thing to work! Also a question about the boot process. When fedora is booting it goes so fast I cannot read. I see something about /etc, which may be my problem with running /etc/wvdial.conf, but it goes so fast I can't read it. I have tried shift/pause but it won't pause the boot. Is there anyway that the boot can be paused or printed?

  2. #2
    Linux Engineer
    Join Date
    Nov 2004
    Location
    home
    Posts
    796
    I believe the command you need to run is wvdialconf. /etc/wvdial.conf should be the config file that wvdialconf is editing. Checking the man page for wvdial, it should offer some helpful information.

    I'm not sure about Fedora, but your log files for booting should be in /var/log somewhere, maybe called boot.log or messages or something similar.

  3. #3
    Just Joined!
    Join Date
    Aug 2006
    Posts
    1
    1. su root
    2. Run the command
    $ /usr/bin/wvdialconf /etc/wvdial.conf

    This should create the configuration file /etc/wvdial.conf
    However, you have to add the ISP configuration yourself (see Step 3)
    3. Edit /etc/wvdial.conf and specify Phone Number, username and passwd. Uncomment these fields by by removing the semicolon at the start of these fields.

    4. To connect: become root and run
    $ /usr/bin/wvdial

    Unless your ISP configurations change, to connect, you will only do step 4.

    If you want to run wvdial without being root, take a look at sudo command.
    -Ani

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •