Find the answer to your Linux question:
Results 1 to 4 of 4
Hi, I have been having trouble getting my resolution to 1440x900. Now the problem that i have come to realize, is that the video driver "vesa" will not let me ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2008
    Posts
    9

    video drivers and resolution problems - FC8


    Hi, I have been having trouble getting my resolution to 1440x900. Now the problem that i have come to realize, is that the video driver "vesa" will not let me have this resolution. I currently have a 7800GT (nVidia obviously).

    I have tried to use the nVidia Driver for FC8 (it is labeled "nv"), but when i use that driver my display gets all messed up and i cant click on anything or interact with Linux which means i gotta restart. Now the thing is when i do use the nVidia driver, my resolution happens to be 1440x900.

    If anyone has any answers to how i can get the nv drivers working or how i can get a 1440x900 resolution using the vesa drivers, please post.

    Thanks

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    The nv and vesa drivers are simple generic drivers.

    Is using the official nvidia driver out of the question for you? If not, you'd probably have better luck getting the overall resolution you desire.
    oz

  3. #3
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Install Livna repository
    Code:
    rpm -Uhv http://rpm.livna.org/livna-release-8.rpm
    rpm –import http://rpm.livna.org/RPM-LIVNA-GPG-KEY
    Install Nvidia driver:
    Code:
    su -
    yum -y install kmod-nvidia
    init 3
    nvidia-config-display enable
    Reboot machine.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  4. #4
    Just Joined!
    Join Date
    Jan 2008
    Posts
    9
    This worked out perfectly. Thanks for the quick replies.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •