Find the answer to your Linux question:
Results 1 to 4 of 4

Thread: windows fonts

Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    windows fonts

    hi. i'm having problems installing windows fonts on RH9.0

    i'm following this
    i'm stuck on step 6

    i ran this command $ rpmbuild -bb msttcorefonts-1.3-4.spec

    it did stuff

    but when i do

    %_topdir /root/rpm

    it says "no such job"

    i've created the $HOME/rpm $HOME/rpm/RPMS/noarch $HOME/rpm/BUILD
    but still no such job.

    if you could help

    thank you

  2. #2
    Linux Newbie
    Join Date
    Jul 2004
    Calcutta, India

    RE : windows fonts

    Hey prey ...
    since u r using the same distro as mine .. try this . u dont have to do "%_topdir" stuff . Run the rpmbuild command as root . it will download all the necessary files into ur /usr/src/redhat/BUILD/ directory. then it will automatically create the required rpm in the /usr/src/redhat/RPMS/noarch/ directory . frm thr u can safely install the RPM . Do remember to reboot after installation , else sometimes the font-engine fails to detect any new fonts in the system . I myself did this just now , & it was successful !!!

    Try it ... if any problem .. u may contact me later ..

  3. #3
    okie dokie. i'll try it when i get home. thanks man

  4. $spacer_open
  5. #4
    oh sweet it worked =D.

    thanks a lot man.

    finally my eyes dont hurt from browsing the net on linux

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts