Find the answer to your Linux question:
Results 1 to 4 of 4
Hello, My name is Jerry Katzman MD and recently I've put Fedora on my pc and it works great, except for the display which is bigger than usual. The resolution ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2008
    Posts
    1

    Resolution too big


    Hello,
    My name is Jerry Katzman MD and recently I've put Fedora on my pc and it works great, except for the display which is bigger than usual. The resolution is 640x480 and it won't go higher.
    What can I do?

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi and Welcome !

    Which Graphics Card do you have?
    Open Terminal/konsole and execute this
    Code:
    su -
    lspci | grep VGA
    cat /etc/X11/xorg.conf | grep driver
    Post output here.

    Try this code to reconfigure Display settings
    Code:
    su -
    system-config-display --reconfig
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    Try reconfiguring the graphics settings by running the command "system-config-display --reconfig" or the display configuration tool from the menu.

  4. #4
    Just Joined! stephen84s's Avatar
    Join Date
    Apr 2007
    Location
    Bombay
    Posts
    9
    Are you sure you have the proper drivers installed for your graphics card ?

    I have an Nvidia graphics card and when I had installed Fedora the screen resolution was really awful, infact even my mouse cursor wasn't to be seen (although I could track its movements when the menus were getting highlighted). I had to install the kmod-nvidia drivers from the rpm.livna.org repository.
    Only after that did I get the option in system-config-display to set my screen resolution to something higher that 800x600.
    I suppose the same should apply for ATi drivers too.
    .
    .
    . So to cut a long story short, ur graphics card doesn't seem to be supported out of the box on Fedora so you need to install the appropriate drivers for it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •