Find the answer to your Linux question:
Results 1 to 3 of 3
Hello, I downloaded a copy of Yellow Dog V5.02 to install on my PS3. I then burned the iso file to a blank DVD-R and intialized the installation. When I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2008
    Posts
    2

    Yellow Dog V5.02 installation


    Hello, I downloaded a copy of Yellow Dog V5.02 to install on my PS3. I then burned the iso file to a blank DVD-R and intialized the installation. When I get to the main text based section and it starts to install "Gelic_met" it ejects the disk from the PS3 and says that it is not the correct CD. I thought that it might be the file so I unpacked the iso using winrar and then burned the unpacked files to a disk, however I still get the same error, what am I doing wrong?

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Welcome to the forums, tazboy!

    I've never installed YD and don't have a PS3, but check this HowTo for getting it properly installed:

    "Article: Running Yellow Dog Linux on a Sony Playstation-3" from the Ask Dave Taylor! Tech Support Blog

    Hope it helps.
    oz

  3. #3
    Just Joined!
    Join Date
    Jan 2008
    Posts
    2
    Thanks, It didn't help much but I'll keep searching.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •