Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
Hi when i boot my fc8 it shows during process starting **** [ok] ***** [ok] starting avahi.daemon [failed] and might be because of this it can not open graphical mode. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2008
    Posts
    10

    Angry booting problem-FC8


    Hi
    when i boot my fc8 it shows during process
    starting **** [ok]
    ***** [ok]

    starting avahi.daemon [failed]


    and might be because of this it can not open graphical mode.
    it is in text mode only...

    how can i have graphical mode????

    sagar

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi and Welcome !

    Which Graphics Card do you have? Boot up in Command Line Mode and execute this
    Code:
    su -
    lspci | grep -i VGA
    cat /etc/X11/xorg.conf | grep  -i driver
    Post output here.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Jan 2008
    Posts
    10
    lspci | grep -i VGA
    gives
    04:02:0 VGA compatible controller: ATI technologies Inc Radeon RV100 QY [Radeon 7000/VE]

    and
    cat /etc/X11/xorg.conf | grep -i driver
    gives
    driver "kbd"
    driver "radeon"

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jan 2008
    Posts
    3

    Post Change Xorg.conf

    I dont think this {avahi} will create problem..
    You can change the xorg.conf file .
    Replace xorg.conf with xorg.conf.backup ..
    this mighthelp

  6. #5
    Just Joined!
    Join Date
    Jan 2008
    Posts
    10
    how to do this?
    and where is this backup file?

  7. #6
    Just Joined!
    Join Date
    Jan 2008
    Posts
    3

    Lightbulb backup

    /etc/X11/xorg.conf.backup

    do

    cp /etc/X11/xorg.conf.backup /etc/X11/xorg.conf

    Restart after this

  8. #7
    Just Joined!
    Join Date
    Jan 2008
    Posts
    10
    sorry but there is no xorg.conf.backup file

  9. #8
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    If machine is booting up in Command Line mode then its not a avahi problem. Execute this
    Code:
    system-config-display --reconfig
    Configure display settings and restart machine.
    You should install ATI proprietary driver. Download it from ATI Website and follow instructions from there only.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  10. #9
    Just Joined!
    Join Date
    Jan 2008
    Posts
    10
    it shows :
    'import site' failed
    no module named gobject

    please help......

  11. #10
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Does it throw any other error message? Post exact error message here.
    Post the contents of /etc/X11/xorg.conf file too.
    Code:
    less /etc/X11/xorg.conf
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •