Find the answer to your Linux question:
Results 1 to 2 of 2
I keep getting these warning messages when apache restarts: "You configured HTTP(80) on the standard HTTPS(443) port!" I am using webmin 2.2.3, and I am using apache webserver to set ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2008
    Posts
    4

    Ports 80 and 443


    I keep getting these warning messages when apache restarts:

    "You configured HTTP(80) on the standard HTTPS(443) port!"

    I am using webmin 2.2.3, and I am using apache webserver to set up the virtual hosts. I have :443 on the end of the server name and the port set as any.

    Is this causing the warning message?

    Should I be using :80 at the end or none with the port only specified in the port option?

    Thanks in advance!

  2. #2
    Just Joined!
    Join Date
    Jan 2008
    Posts
    4
    This is happening against all the domains.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •