Find the answer to your Linux question:
Results 1 to 3 of 3
Hey Friends, I installed Rh linux 7.3 but skipped x window configuration during installation as it prompted for some choices that i am not aware of. During installation,i checked classic ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Jul 2007
    Posts
    144

    configuring X-window after installation


    Hey Friends,
    I installed Rh linux 7.3 but skipped x window configuration during installation as it prompted for some choices that i am not aware of.
    During installation,i checked classic x-window system and x-window system
    Now i do not have any graphical interface.
    /etc/X11/XF86Config file is empty.

    How should i configure X-window system after installion?

    Thanks

  2. #2
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Hiya linuxuser_1,
    You might want to consider getting a newer version of Linux, Redhat 7.3 is very old and unsupported, plus you'll have much better luck with hardware support by using the newest version.
    If you want to stick with Redhat products, have a look at Fedora 8, it's free.
    Fedora Project
    If you'd like to try a different version, have a look at Distrowatch
    DistroWatch.com: Put the fun back into computing. Use Linux, BSD.
    Keep in mind, most of the top 10 are also LiveCd's, so you can test your hardware and whatnot before you install to the hard drive. Good luck and let us know how it goes.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  3. #3
    Linux Newbie
    Join Date
    Jul 2007
    Posts
    144
    Yes you are right that it is old but this is it at the moment.
    I reinstalled linux and choose some generic options for x window.
    #startx
    gives the following output
    Fatel server error:
    NO GLINT/PERMEDIA based card found.

    It seems it is asking for the right graphics card name.

    What should i do to resolve the isue?

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •