Tried to install VariCAD for linux on Fedora 8 x86_64

HTML Code:
# rpm -Uvh VariCAD_2007-en-3.03-2gcc32.i386.rpm 
error: Failed dependencies:
        libstdc++.so.5 is needed by VariCAD_2007-en-3.03-2gcc32.i386
        libstdc++.so.5(CXXABI_1.2) is needed by VariCAD_2007-en-3.03-2gcc32.i386
        libstdc++.so.5(GLIBCPP_3.2) is needed by VariCAD_2007-en-3.03-2gcc32.i386
I have:
HTML Code:
# rpm -ql libstdc++
/usr/lib64/libstdc++.so.6
/usr/lib64/libstdc++.so.6.0.8
/usr/lib/libstdc++.so.6
/usr/lib/libstdc++.so.6.0.8
1- installed it with --nodeps. disn't work
HTML Code:
# varicad 
varicad: error while loading shared libraries: libstdc++.so.5: cannot open shared object file: No such file or directory
2- I downloaded and install
Code:
compat-libstdc++-33-3.2.3-62.i386.rpm
from fedora site, and Its OK.

I used the i386 package because de x86_64 didn't solve it.

This was to be a request to help, maybe someone want to use it to talk about VariCAD. I lookink at it for the first time, may say it costs about 500 per license, and I'm using a 30 days trial.

-------------------------------
Fedora 8 x86_64 (2.6.23.1-42.fc8)
A8V Deluxe rev 1.xx - AMD Athlon 64 3200+