Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
Hi, If tried all the above, also not working. I'm running Suse 10.3 with gnome and I'm a big noob at this. Linux was installed with the firewall disabled, updated ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Apr 2008
    Posts
    5

    Webmin not working after fresh install


    Hi, If tried all the above, also not working. I'm running Suse 10.3 with gnome and I'm a big noob at this. Linux was installed with the firewall disabled, updated and ready to go. After that I bridged my to ethernet cards to ifcfg-br0 and that working perfectly. After that I run yast -i perl-Net_SSLeay, and installed correctly. After that I installed webmin-1.410.tar.gz to ./setup.sh usr/local/webmin. Everything was installed correctly with using SSH='y', start at boottime='y' bla bla and told my that I can log in with https://hartjies:10000/ using user and pass. Went to firefox and nothing happend. "Page could not be found"! Any help will be appreciated!! Thanks in advance!

  2. #12
    Just Joined!
    Join Date
    Apr 2008
    Posts
    5
    I realy need some advice on this, still stuck!!
    Thanks.

  3. #13
    Just Joined! megerdin's Avatar
    Join Date
    Jul 2007
    Location
    Sylhet,Bangladesh
    Posts
    78

    Thumbs down

    hey i think ur webmin service is not running yet.
    make sure.... webmin is running correctly.

    as root.. run following...

    #/etc/init.d/webmin restart
    make sure its running correctly.
    or any error message appeared in restarting or in syslog.
    post it here..

  4. #14
    Just Joined!
    Join Date
    Apr 2008
    Posts
    5
    Well thanks, I've got it to work, but not on my Linux server logging in as root, but at a local Vista computer running on the same ip range. The hostname didn't wanne work at first but using the ip worked fine. Well all the config I did through my vista pc, but still up to now I cannot get webmin to work on my linux firefox browser. Firewall has a simple port redirecting rule and nothing else, 'eth0 eth1' = br0 with one ip address. Any idea why!?!?
    Thanks.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •